Kat-Net-Servers - New Dallas node, Packet loss – Incident details

KN-DAL-VPS-1 experiencing major outage

New Dallas node, Packet loss

Resolved
Partial outage
Started about 1 month agoLasted about 16 hours
Updates
  • Resolved
    Resolved

    A ddos attack was effecting this service. we are looking into adding more protection to this node. will update if further attacks happen.

  • Investigating
    Investigating

    Noticing some packet loss between my plotter and the DC. Investigating