Kat-Net-Servers - Connectivity – Incident details

KN-DAL-VPS-1 experiencing major outage

Connectivity

Resolved
Degraded performance
Started about 1 month agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved. We are monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.